Calgarypuck Forums - The Unofficial Calgary Flames Fan Community
Old 04-10-2017, 06:51 PM   #1
Realtor 1
#1 Goaltender
 
Realtor 1's Avatar
 
Join Date: Feb 2009
Location: Calgary
Exp:
Default Sponsors

I like the new (original) set up but was wondering why the last posts, thread count and posts part doesn't work as it did before making the last switch to fit more sponsors?
Realtor 1 is offline   Reply With Quote
Old 04-10-2017, 07:11 PM   #2
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

I couldn't figure out a way to get it to work and still look ok, everything either got squished too much and the thread and post counts weren't readable, or the whole things expanded beyond the width of the page. I don't know a ton about making templates for this software.

The goal there was to balance the visibility with vertical scrolling space, plus I thought the table format set the sponsor forums visually apart, making them distinctive without resorting to different colours or something more overt.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
The Following User Says Thank You to photon For This Useful Post:
Old 04-11-2017, 09:10 PM   #3
Realtor 1
#1 Goaltender
 
Realtor 1's Avatar
 
Join Date: Feb 2009
Location: Calgary
Exp:
Default

On the home page of the forum it is in the long row style and then in the off topic forum it goes into chart mode.

The long row shows no threads for any sponsors. It has a space for recent thread, thread count, etc and used to show this information but now it makes the section look empty. Is there a way to go back to having the most recent thread, number of people viewing, thread count, etc?

Under the box style, the red buttons for new threads does not work. The red light/button is always in "off" mode. Why is this?

Any information would be greatly appreciated and thanks for all your efforts on this site!
Realtor 1 is offline   Reply With Quote
Old 04-11-2017, 09:49 PM   #4
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

For the forum home page view, that's controlled by the forum software. A forum can't exist in two places at once, so one of the places the forum acts as an actual forum showing the info, and in the other place it acts as a forum "link", and the link doesn't have all the recent info like last post and all that. Moving the sponsor forums to off topic was to increase their visibility. I'm not positive what would happen if I moved the sponsor forums back to the main page and made the off topic table forum links (meaning I'm not sure if they'd even show up with the modifications I made to have them displayed), but if they did they would show the info the same way it's display currently on the main page.

As far as I can tell it's a one or the other situation, but I'll take another look to see if there's a different way to have a link to a subforum that acts more like the actual subforum.

I'm pretty sure the red buttons work, at least I seem to recall seeing them as full red in the past when there's new posts. I'll do a bit of testing, I don't think there's a reason they shouldn't work but it could be my modifications are incorrect.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
The Following User Says Thank You to photon For This Useful Post:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:47 AM.

Calgary Flames
2017-18




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Calgarypuck 2016