Calgarypuck Forums - The Unofficial Calgary Flames Fan Community
Old 02-07-2021, 10:53 AM   #1
Cecil Terwilliger
That Crazy Guy at the Bus Stop
 
Cecil Terwilliger's Avatar
 
Join Date: Jun 2010
Location: Springfield Penitentiary
Exp:
Default Server not responding

Anyone try to post or load a page and get the page could not load, server not responding message?

I must get it 10 times a day for the last week or two (yes Iím CP a lot). Half the time my replies get wiped out if I try to refresh or use back button.

No internet issues that I know of and never happens on any site but CP.

Thoughts? Is it the servers way of telling me I post too much?
Cecil Terwilliger is offline   Reply With Quote
Old 02-07-2021, 01:45 PM   #2
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

I don't see anything quite that bad, though I probably do need to so some thread trimming again, once a number of threads get above 7-8000 posts it does seem to slow things down.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:22 PM.

Calgary Flames
2021-22




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright Calgarypuck 2021