Calgarypuck Forums - The Unofficial Calgary Flames Fan Community
Old 06-09-2016, 03:06 PM   #1
cracher
Scoring Winger
 
cracher's Avatar
 
Join Date: Aug 2006
Exp:
Default Tapatalk

Does anyone know how to configure tapatalk? Or if the full version is any better?

I scroll with my right thumb and just realized I've been hitting buttons unintentionally... Like random like and follows. Can't use my left because I like lying on my left side on the couch.

TIA.
cracher is offline   Reply With Quote
Old 10-04-2016, 04:49 PM   #2
FanIn80
GOAT!
 
FanIn80's Avatar
 
Join Date: Jun 2006
Exp:
Default

FanIn80 is offline   Reply With Quote
Old 10-04-2016, 08:17 PM   #3
Finger Cookin
Franchise Player
 
Finger Cookin's Avatar
 
Join Date: Jun 2014
Exp:
Default

Whatever you do, disable the auto sig. No one cares that you're posting from Tapatalk. No one cares what device you're posting from.
Finger Cookin is offline   Reply With Quote
Old 10-13-2016, 11:41 AM   #4
edslunch
First Line Centre
 
edslunch's Avatar
 
Join Date: Apr 2009
Exp:
Default

Quote:
Originally Posted by cracher View Post
Does anyone know how to configure tapatalk? Or if the full version is any better?

I scroll with my right thumb and just realized I've been hitting buttons unintentionally... Like random like and follows. Can't use my left because I like lying on my left side on the couch.

TIA.


Did you ever figure out how to deal with accidental thread subscriptions? They are driving me crazy.
edslunch is offline   Reply With Quote
Old 10-13-2016, 12:19 PM   #5
Wormius
Franchise Player
 
Wormius's Avatar
 
Join Date: Feb 2011
Location: Somewhere down the crazy river.
Exp:
Default

Quote:
Originally Posted by edslunch View Post
Did you ever figure out how to deal with accidental thread subscriptions? They are driving me crazy.


If you open a "subscription" tab, you can go in there and unfollow everything you accidentally followed.

You can go to "settings" and under notifications you can disable all of those auto-follow features, like when you reply to somebody in a thread and it subscribes to that thread or follows that user. Super annoying.
Wormius is offline   Reply With Quote
Old 10-29-2016, 05:42 PM   #6
FlameOn
#1 Goaltender
 
FlameOn's Avatar
 
Join Date: Oct 2010
Location: Calgary
Exp:
Default

Is anyone else having a crap ton of problems with Tapatalk and missing posts CP lately? I will try to load a thread and when Tapatalk loads a single page, only a fraction of the posts load. So if I set a 20 post per page limit, I will only get 3-8 posts loading. Changing the post/page setting doesn't seem to fix the problem. Web is not a problem.
FlameOn is offline   Reply With Quote
Old 10-29-2016, 05:50 PM   #7
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

Haven't seen that no.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
Old 10-29-2016, 08:22 PM   #8
FlameOn
#1 Goaltender
 
FlameOn's Avatar
 
Join Date: Oct 2010
Location: Calgary
Exp:
Default

Played around with it a bit more. Deleted app, reinstalled. Logged in and out. Cleared cache and data. Same issue. As far as I can tell this problem is CP specific as well. XDA and Howardforums seem to work fine. Any ideas?
FlameOn is offline   Reply With Quote
Old 10-29-2016, 09:16 PM   #9
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

Your account seems fine, I thought maybe if your account was in an unusual state then maybe it would be a problem, but that doesn't seem to be the case. The Tapatalk plugin is up to date as well.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
Old 11-02-2016, 12:40 PM   #10
Wormius
Franchise Player
 
Wormius's Avatar
 
Join Date: Feb 2011
Location: Somewhere down the crazy river.
Exp:
Default

Is there something going on with the "report post" feature in Tapatalk? It seems to ask for reason for reporting, and then asks for password, and requests the reason again - then a box appears saying that you have to wait at least n seconds between reporting posts.
Wormius is offline   Reply With Quote
Old 11-02-2016, 03:31 PM   #11
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

Hm, the only thing I can really do with Tapatalk is update the plugin, and the one we have is pretty much up to date. There's a couple of minor releases that are newer that don't mention anything about reporting posts in their change logs, but I could try updating anyway to see if that fixes anything.

We did get two reported posts from you though, both for the same post one around 9 the other during lunch.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
Old 11-02-2016, 04:27 PM   #12
Wormius
Franchise Player
 
Wormius's Avatar
 
Join Date: Feb 2011
Location: Somewhere down the crazy river.
Exp:
Default

Okay. Curious. I wonder why it asks for a password though when using this particular feature?

I wasn't sure what was going on the first time I did the report, so I tried again on the web version.

Tapatalk doesn't seem to provide an acknowledgment, and asking for a password and the reason again seemed like it had failed to work.
Wormius is offline   Reply With Quote
Old 11-02-2016, 04:41 PM   #13
photon
The new goggles also do nothing.
 
photon's Avatar
 
Join Date: Oct 2001
Location: Calgary
Exp:
Default

Yeah not sure why it would ask for a password, but not something we have any control over.

Last time I changed my forum password, Tapatalk didn't work for me for many days.. kept asking for my new password (which I entered), then it seemed to try with something completely different and lockout my login attempts after only one try, then it would work, then it would kick me out again.
__________________
Uncertainty is an uncomfortable position.
But certainty is an absurd one.
photon is offline   Reply With Quote
Old 11-03-2016, 04:59 PM   #14
ah123
Powerplay Quarterback
 
Join Date: Oct 2001
Location: Here
Exp:
Default

Kinda related to TapaTalk...are there any other apps to browse forums on an iPhome; wondering if there any better options out there...
__________________
Visit my picture gallery
ah123 is offline   Reply With Quote
Old 11-08-2016, 09:54 AM   #15
FlameOn
#1 Goaltender
 
FlameOn's Avatar
 
Join Date: Oct 2010
Location: Calgary
Exp:
Default

Quote:
Originally Posted by photon View Post
Your account seems fine, I thought maybe if your account was in an unusual state then maybe it would be a problem, but that doesn't seem to be the case. The Tapatalk plugin is up to date as well.
Yea, I tried playing around with it a bit more and still no changes. I am getting pages with no posts loading at all in Tapatalk on android. Hm.

I may have to switch back to web.
FlameOn is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:27 AM.

Calgary Flames
2016-17




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright Calgarypuck 2016